股票牛市:如何用区间跌幅选股公式进行选股

将本文分享至:

股票牛市:如何用区间跌幅选股公式进行选股  在炒股时,如果开始能够选好一只股票,那么会帮助投资者省去很多烦恼,在交易时也不会出现不必要的麻烦。那么如何利用区间跌幅选股票

 股票牛市:如何用区间跌幅选股公式进行选股

 

 在炒股时,如果开始能够选好一只股票,那么会帮助投资者省去很多烦恼,在交易时也不会出现不必要的麻烦。那么如何利用区间跌幅选股票呢?相信不少朋友还对此有些陌生,下面小编为大家详细介绍下吧。 股票价格的涨跌的幅度,一般来说,都是在某一区间才开始发生变化的。因此,用这个指标来进行选股的话,也能从中选出自己想要的股票。
 
  投资者在使用区间涨跌幅度来进行选股的时候,先调整时间日期找出股票价格的高点,ZD是调整到最近低点的。J=1 J=2,是显示涨幅度线的,分别是3% 5% 8% 13% 18% 25%。
 
  顶部有显示股票价格高点到近低点跌幅的幅度,近低点到当前涨幅的幅度。以下是公式:
 
  {RQ1(1990,3000,2010),RQ2(1,12,1),RQ3(1,31,1),ZD(0,55,0),RQ3(0,3,0);}
 
  RQG:=(RQ1-1900)*10000+RQ2*100+RQ3;
 
  AH:REF(H,BARSLAST(DATE<=RQG )),NODRAW;
 
  高价:IF(DATE>=RQG,AH,DRAWNULL),COLORFFFF00;
 
  跌幅8%:IF(DATE>=RQG,AH*0.92,DRAWNULL),COLOR6094FF,LINETHICK3;
 
  跌幅18%:IF(DATE>=RQG,AH*0.82,DRAWNULL),COLOR6094FF,LINETHICK5;
 
  高价A:=IF(DATE>=RQG,AH*0.95,DRAWNULL);
 
  高价B:=IF(DATE>=RQG,AH*0.934,DRAWNULL);
 
  高价C:=IF(DATE>=RQG,AH*0.90,DRAWNULL);
 
  高价D:=IF(DATE>=RQG,AH*0.87,DRAWNULL);
 
  高价E:=IF(DATE>=RQG,AH*0.79,DRAWNULL);
 
  高价F:=IF(DATE>=RQG,AH*0.75,DRAWNULL);
 
  DRAWBAND(高价A,RGB(21,138,255),高价B,RGB(21,138,255));
 
  DRAWBAND(高价C,RGB(21,138,5),高价D,RGB(21,138,5));
 
  DRAWBAND(高价E,RGB(72,78,255),高价F,RGB(72,78,255));
 
  最低:=TROUGHBARS(L,ZD,1);
 
  低价:=REF(L,BARSLAST(最低=0));
 
  低价_:DRAWLINE(最低=0 AND ZD>0,L,ISLASTBAR,低价,0),COLORFFFF00;
 
  FU:=C-低价_;
 
  低到当前幅度:FU/低价_*100,NODRAW,COLOR00FFFF;
 
  FUGA:=高价-低价;
 
  高到低价幅度%:FUGA/高价*100,NODRAW,COLOR00FFFF;
 
  STICKLINE(C>=O,LOW,HIGH,0,0),COLOR0000FF;
 
  STICKLINE(C>=O,CLOSE,OPEN,3,0),COLOR1020EE;
 
  STICKLINE(C<=O,LOW,HIGH,0,0),COLORFF8800;
 
  STICKLINE(C<=O,CLOSE,OPEN,3,0),COLORFFCC00;
 
  _3%:DRAWLINE(最低=0 AND J>=1,L*1.03,ISLASTBAR,低价*1.03,0),COLOR999999;
 
  _5%:DRAWLINE(最低=0 AND J>=1,L*1.05,ISLASTBAR,低价*1.05,0),COLOR999999;
 
  _8%:DRAWLINE(最低=0 AND J>=1,L*1.08,ISLASTBAR,低价*1.08,0),COLOR999999;
 
  _13%:DRAWLINE(最低=0 AND J>=1,L*1.13,ISLASTBAR,低价*1.13,0),COLOR999999;
 
  _18%:DRAWLINE(最低=0 AND J>=2,L*1.18,ISLASTBAR,低价*1.18,0),COLOR999999;
 
  _25%:DRAWLINE(最低=0 AND J>=2,L*1.25,ISLASTBAR,低价*1.25,0),COLOR999999;
 
  DRAWNUMBER(最低=0 AND _3%,_3%,L*1.03),COLORFFFF00;
 
  DRAWTEXT(最低=0 AND _3%,_3%*1.009,'3%'),COLOR208FFF;
 
  DRAWNUMBER(最低=0 AND _5%,_5%,L*1.05),COLORFFFF00;
 
  DRAWTEXT(最低=0 AND _5%,_5%*1.009,'5%'),COLOR208FFF;
 
  DRAWNUMBER(最低=0 AND _8%,_8%,L*1.08),COLOR999999;
 
  DRAWTEXT(最低=0 AND _8%,_8%*1.009,'8%'),COLOR208FFF;
 
  DRAWNUMBER(最低=0 AND _13%,_13%,L*1.13),COLORFFFF00;
 
  DRAWTEXT(最低=0 AND _13%,_13%*1.009,'13%'),COLOR208FFF;
 
  DRAWNUMBER(最低=0 AND _18%,_18%,L*1.18),COLORFFFF00;
 
  DRAWTEXT(最低=0 AND _18%,_18%*1.009,'18%'),COLOR208FFF;
 
  DRAWNUMBER(最低=0 AND _25%,_25%,L*1.25),COLORFFFF00;
 
  DRAWTEXT(最低=0 AND _25%,_25%*1.009,'25%'),COLOR208FFF;
 
  DRAWNUMBER(ISLASTBAR AND 高价,AH*1.009,AH),COLORBBBBBB;
 
  LC := REF(CLOSE,1);
 
  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
 
  GB:IF(RSI1>76,H*1.001,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORFFFF00;
 
  GBB:IF(RSI1>80,H*1.002,DRAWNULL),CROSSDOT,LINETHICK3,COLOR0000FF;
 
  AS:=(O+H+L+C)/4;
 
  BL:EMA(AS,17),LINETHICK2,COLORFF6000;
 
  DRAWNUMBER(ISLASTBAR AND BL,BL*1.005,BL);
 
  XGM:=CROSS(C,BL);
 
  DRAWICON(XGM,BL,9);
 
  IF(BL>REF(BL,1),BL,DRAWNULL),LINETHICK2,COLORYELLOW;
 
  下面是其他方式的一些选股公式,股民朋友可以了解一下,并不一定有用,但是可以做一个参考。
 
  一、跌幅超过百分之三十的选股公式:
 
  这里主要是指在二十天内天最大跌幅超过百分之三十。
 
  (c/ref(c,20)-1)*100<-30;
 
  二、涨停板敢死队的选股公式:
 
  Lx1:=(EMA((AMOUNT/10000000),1) /3);
 
  Lx2:=(WINNER(C)/0.3);
 
  Lx3:=IF(c<0,Lx1,V);
 
  Lx4:=IF(c<0,Lx2,V);
 
  Lx5:=IF((BARSCOUNT(C)>100),Lx3,Lx4);
 
  量:=Lx5/1000;
 
  动量:=(EMA(量,13)*1.5);
 
  A01:=IF((量>动量),量,0);
 
  A02:=BARSLAST((A01>0));
 
  A03:=REF(量,A02);
 
  趋势:=IF((量<=A01),量,A03);
 
  突破:=IF(((((量=趋势) and (C>REF(C,1))) and (量>REF(量,1))) and (REF(A02,2)>0)),888,0);
 
  量价突破:FILTER(突破 ,5 )*6;
 
  除此之外,股票软件中也有这个功能,至于效果如何,就看投资者是否能够很好的运用这个功能了。
 
  所以说,投资者在进行股票投资的时候,从第一关就好好的把握住的话,那么在接下来的过程中就不会出现什么大的失误了。当然了,没有大的失误不代表就不会有风险了,投资者还需要多多的注意观察股票的实时动向的。

网友评论 >

2020年,2000元以上

搭载了精湛7nm制作工艺的麒麟980,配合华为MagicUI2.1系统,带来畅快的应用体验,

我要提问

广告联系 | 报纸订阅 | 法律声明 | 网站地图 | 关于我们 | 友情链接 | 上海工商 | 举报中心

增值电信业务经营许可证 沪B2-20050348号 互联网视听节目服务(AVSP):沪备2014002 删稿联系邮箱:sheng6665588@gmail.com

版权所有 上海第一财经传媒有限公司

技术支持 上海第一财经数字媒体中心