炒股配资公司:macd海底电览形态选股公式

将本文分享至:

炒股配资公司:macd海底电览形态选股公式

 炒股配资公司:macd海底电览形态选股公式

  股票交易过程中,投资者时常会借助技术指标来判断买入时机,而macd指标是我们最常用到的,macd形态中有许多种买入形态。而今天要为大家分享其中的macd海底电缆形态了。那么如何利用macd海底电缆形态选股呢?我们今天一起来看看macd金叉选股公式和macd卖点的最好的形态吧。
  (1)海底电缆形态是指macd指标在0轴一下运行很长的时间,白色dif金叉dea线之后,两线没有强劲上升,反而是多头散发,预示着买入点;
 
  (2)0轴以下的海底电缆形态形成是在股价下跌探底以后,投资者要选择时机介入;
 
  (3)海底电缆形态的最佳买点是当macd黄白两线在0轴下方形成分离的是,量能放量是当天的最佳买点;
 
  (4)海底捞月形态是在0轴以下形成二次金叉,说明股价筑底已经完成,当买点出现可以选择时机介入;
 
  (5)海底捞月的最佳买点是当macd在0轴下方形成二次金叉的时候,量能放量的当天为最佳的买点;
 
 
  海底电缆通常指的是MACD指标在0轴一下运行很长的时间,白色DIF线和黄色DEA线形成金叉之后(0轴之下金叉),两条线的表现没有为很强劲上升,反而是跟黄色DEA线粘合成一条直线,数值几乎相等,一旦这两根线开始呈现多头发散,即是为买入时机。一般0轴一下的海底电缆形态形成时,多表现为股价在下跌探底之后,抛盘也穷尽时表现的一种底部形态,这种形态一般为主力介入,通常是进入压箱顶吸筹的行为导致的,这时可以理解为择机介入。譬如这时的买点出现时就果断介入,持股待涨。
 
  通常海底电缆技术形态会形成的原因:个股若在低位时进行横盘震荡筑底,主力同时也呈现窄幅横盘震荡走势,进而个股筑底企稳的时候所走出来的走势。
 
  一般海底电缆技术形态所形成的最佳买点:当macd指标的黄白两色线都在0轴下方形成分离的时候,与此同时量能放量的当天就是为最佳买点。
 
  八个买点选股源码:
 
  {佛手向上}
 
  DIFF1:= EMA(CLOSE,12) - EMA(CLOSE,26);
 
  DEA1 := EMA(DIFF1,27);
 
  MACD1:= 2*(DIFF1-DEA1);
 
  佛手向上:CLOSE>OPEN AND MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,30)
 
  AND DIFF1>DEA1 AND MACD1>REF(MACD1,1) AND DIFF1>0 AND DEA1>0 AND MA(VOL,5)>MA(VOL,34)
 
  AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1) COLOR0080FF DOTLINE;
 
  {漫步青云}
 
  DIFF2:= EMA(CLOSE,12) - EMA(CLOSE,26);
 
  DEA2 := EMA(DIFF2,27);
 
  DJE:=DIFF2>=0 AND DEA2>=0 AND CROSS(DIFF2,DEA2);
 
  A5:=MA(CLOSE,5)>MA(CLOSE,10);
 
  V5:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);
 
  漫步青云:DJE AND A5 AND V5 AND MA(CLOSE,30)>=REF(MA(CLOSE,30),1);
 
  {空中缆绳}
 
  DIFF3:= EMA(CLOSE,12) - EMA(CLOSE,26);
 
  DEA3 := EMA(DIFF3,27);
 
  MACD3:= 2*(DIFF3-DEA3);
 
  B:=MIN(DIFF3,DEA3)/MAX(DIFF3,DEA3)>0.95;
 
  空中缆绳:MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF3>0 AND DEA3>0 AND MACD3>REF(MACD3,1) AND B,COLORFF8080;
 
  {小鸭出水}
 
  DIFF4:= EMA(CLOSE,12) - EMA(CLOSE,26);
 
  DEA4 := EMA(DIFF4,27);
 
  小鸭出水:MA(C,30)>=REF(MA(C,30),1) AND DIFF4<0 AND DEA4<0 AND CROSS(DIFF4,DEA4) AND MA(C,5)>MA(C,10) AND MA(V,5)>MA(V,34);
 
  {海底捞月}
 
  DIFF5:= EMA(CLOSE,12) - EMA(CLOSE,26);
 
  DEA5 := EMA(DIFF5,27);
 
  MACD5:= 2*(DIFF5-DEA5);
 
  海底捞月:DIFF5<0 AND DEA5<0 AND CROSS(DIFF5,DEA5) AND VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,34) AND MA(C,30)>=REF(MA(C,30),1);
 
  {天鹅展翅}
 
  DIFF6:= EMA(CLOSE,12) - EMA(CLOSE,26);
 
  DEA6 := EMA(DIFF6,27);
 
  MACD6:= 2*(DIFF6-DEA6);
 
  天鹅展翅:MACD6>0 AND CROSS(DIFF6,0) COLOR0000FF;
 
  MA(CLOSE,30)>REF(MA(CLOSE,30),1) AND DIFF6>0 AND DEA6>0 AND MACD6>REF(MACD6,1) AND B;
 
  空中缆车:CROSS(DIFF6, DEA6) AND MACD6>0 AND DEA6>0 ,COLORFFFF00;
 
  海底电缆:CROSS(DIFF6, DEA6) AND 0>DEA6 AND 0>DIFF6,COLORFF8000;

网友评论 >

什么科技只有中国能

全中国平均网速尽管不是世界最快,却是世界覆盖最好。光是中国移动一家的4G基

我要提问

广告联系 | 报纸订阅 | 法律声明 | 网站地图 | 关于我们 | 友情链接 | 上海工商 | 举报中心

增值电信业务经营许可证 沪B2-20050348号 互联网视听节目服务(AVSP):沪备2014002 删稿联系邮箱:sheng6665588@gmail.com

版权所有 上海第一财经传媒有限公司

技术支持 上海第一财经数字媒体中心